13 lines
331 B
Diff
13 lines
331 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt.patched
|
|
index 9682c39..43ddca5 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt.patched
|
|
@@ -321,7 +321,7 @@ SET(TeXworks_LIBS
|
|
# -------------------------------
|
|
|
|
IF ( WITH_LUA )
|
|
- find_package(TwxLua)
|
|
+ find_package(Lua ${LUA_VERSION} EXACT REQUIRED)
|
|
ENDIF()
|
|
|
|
IF ( WITH_PYTHON )
|